Search found 5 matches

by jkauttio
October 26th, 2015, 10:31 am
Forum: Simantics System Dynamics
Topic: No "Variables in range" for History Data
Replies: 6
Views: 57364

Re: No "Variables in range" for History Data

Hi, and sorry for the delayed reply (I had somehow completely overlooked this topic). It seems like the spreadsheets are actually somehow broken in the current version of the tool. I also tried to get the history dataset functionality to work and it just throws an exception even when the data in the...
by jkauttio
October 23rd, 2015, 11:58 am
Forum: Simantics System Dynamics
Topic: Some issues in simulation
Replies: 6
Views: 50919

Re: Some issues in simulation

Hello Everyone, I've just started using Simantics and really like the IDE, however, very frustrated with the simulation not showing anything in the trend nor am I able to change the simulation execution period from 10 s to 30 s. I've started with the basic tutorial, and disappointed, especially wit...
by jkauttio
October 5th, 2015, 9:24 am
Forum: Simantics System Dynamics
Topic: Installation Issues
Replies: 1
Views: 32722

Re: Installation Issues

First I would like to warn you that none of our developers actually have windows 10 installed as of this time, so there might be something wrong with the installation package we are not aware of. :) But to answer your questions: 1. 1.9.0 is the latest officially released version of Simantics SD (at ...
by jkauttio
July 2nd, 2015, 12:56 pm
Forum: Simantics System Dynamics
Topic: Failed to initialize Simantics database
Replies: 1
Views: 32463

Re: Failed to initialize Simantics database

It looks like your database might be corrupted, and even though recovery is technically possible it is not straightforward and unfortunately the easiest solution is to start over with a fresh workspace. Both the tool and the Simantics platform are under constant development, and sometimes bugs which...
by jkauttio
June 10th, 2014, 2:04 pm
Forum: Simantics System Dynamics
Topic: Error encountered "mapping broken".
Replies: 1
Views: 35691

Re: Error encountered "mapping broken".

The actual problem seemed to be one erroneous predicate in the model which was probably created because of a bug in the tool, as it should be impossible to create otherwise. We are currently investigating the possible reasons for this but are fairly confident that this should not happen in the curre...