Bug #7611

Low performance when opening log view

Added by Jussi Koskela 2 months ago. Updated 2 months ago.

Status:ClosedStart date:2017-11-13
Priority:4Due date:2017-11-20
Assignee:Jussi Koskela% Done:

100%

Category:-Spent time:-
Target version:2017-27
Release notes:
Tags: perf, regression, eclipse, 1.31.0
Story points-
Velocity based estimate-
ReleaseSimantics 1.31.0Release relationshipAuto

Description

It takes 1-2 seconds to open the log view. The problem is caused by a bug in Eclipse platform:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=527103

Associated revisions

Revision 705bd6e9
Added by Jussi Koskela 2 months ago

Workaround to fix performance problems when opening log view

refs #7611

Change-Id: I15579e23de2ec1b5f217021dc8ef06cc1dfbe5e4

History

#1 Updated by Jussi Koskela 2 months ago

  • Status changed from New to Feedback

#2 Updated by Jussi Koskela 2 months ago

  • Status changed from Feedback to Resolved

#3 Updated by Jussi Koskela 2 months ago

  • Status changed from Resolved to Closed

#4 Updated by Tuukka Lehtonen 2 months ago

  • % Done changed from 0 to 100
  • Release set to 56

#5 Updated by Tuukka Lehtonen 2 months ago

  • Tags set to 1.31.0, perf, regression

#6 Updated by Tuukka Lehtonen 2 months ago

  • Tags changed from 1.31.0, perf, regression to 1.31.0, perf, regression, eclipse

Also available in: Atom PDF